Forum Support & Help

The place to discuss all things Four Horsemen!

Forum Support & Help

Postby EDcomics » Thu Jan 26, 2017 9:20 pm

If you have signed up for the forum but have not received your activation email, please send an email to sourcehorsemen@gmail.com including the following:

-Subject: Activation (or something to that effect)
-The email address you used to register
-The username you registered under
-The password you would like to use

I will manually activate you ASAP. It may take some time, but I will make a special effort to check that email account extra frequently for the duration of the Mythic Legions 2.0 Kickstarter.

----------------

For all other questions and suggestions, please post them below and either I or a fellow board member will respond to you ASAP.
:ed:
User avatar
EDcomics
Platinum Apprentice
 
Posts: 2056
Joined: Mon May 13, 2013 12:29 am

Re: Forum Support & Help

Postby Chicken George » Wed May 31, 2017 7:20 am

Ed,

Is it possible to block the spam posters? Can you delete their posts?
User avatar
Chicken George
Bronze Grunt
 
Posts: 121
Joined: Fri Jun 10, 2016 10:36 am

Re: Forum Support & Help

Postby EDcomics » Fri Jun 16, 2017 9:46 am

I'm going to update the forum this weekend and try to change up some things to hopefully prevent future spam attacks.
User avatar
EDcomics
Platinum Apprentice
 
Posts: 2056
Joined: Mon May 13, 2013 12:29 am

Re: Forum Support & Help

Postby SalemCrow » Sat Jun 17, 2017 10:49 pm

Yeah, we have more in the ML forum now.

There must be something that's missing in the registration process that's letting these bots continuously register and post.
Image
User avatar
SalemCrow
Silver Grunt
 
Posts: 308
Joined: Sat Feb 23, 2013 11:55 pm

Re: Forum Support & Help

Postby Jbyrdd01 » Sun Aug 06, 2017 8:12 pm

Since you're doing an update, please make it easier to post pictures on the forum.
https://www.facebook.com/groups/965475770216971/
Mythic Legions Collectors Group
Jbyrdd01
 
Posts: 14
Joined: Tue Sep 13, 2016 1:22 pm

Re: Forum Support & Help

Postby EDcomics » Wed Oct 11, 2017 9:27 pm

Unable to log in to the Administrators area of the forum, so that's causing some issues. Will hopefully be back in soon, but I'm starting to seriously think we need to migrate to another forum setup. This one is relatively familiar, but it's been troublesome as well. I'll look into it. :ed:
User avatar
EDcomics
Platinum Apprentice
 
Posts: 2056
Joined: Mon May 13, 2013 12:29 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest