Forum Support & Help

Re: Forum Support & Help

Postby Jeremy Girard » Fri Apr 07, 2017 8:10 am

Pretty much the entire first page of the board is now spam threads. Bummer. Outside of the Kickstarter, this forum is quiet enough already. I'd hate to see junk like this continue and drive away the handful of regulars here on the board.
Check all of my Mythic Legions customs at www.pumpkin-king.com/mythic
User avatar
Jeremy Girard
Apprentice
 
Posts: 1007
Joined: Thu Apr 24, 2014 8:57 am

Re: Forum Support & Help

Postby Tiffany » Fri Apr 07, 2017 10:01 am

@EdComics, Please get rid of all these spam threads, and block the bots, spammers "Rodrigu Glorimar" "Rose12314" or whatever is doing this to the forum.
Tiffany
Silver Grunt
 
Posts: 398
Joined: Wed Feb 11, 2015 9:41 pm

Re: Forum Support & Help

Postby domu » Thu May 11, 2017 8:15 pm

So no chance that a few members could be given some limited moderator powers to get rid of all the spam/spambots?

I'd nominate Sir Real, Izdawiz, and Visionary to help out.
User avatar
domu
Apprentice
 
Posts: 1230
Joined: Sat Jun 22, 2013 2:29 am

Re: Forum Support & Help

Postby loolar » Thu May 11, 2017 11:40 pm

domu wrote:So no chance that a few members could be given some limited moderator powers to get rid of all the spam/spambots?

I'd nominate Sir Real, Izdawiz, and Visionary to help out.

Second that.
User avatar
loolar
Golden Grunt
 
Posts: 654
Joined: Thu Aug 08, 2013 12:35 pm
Location: Los Angeles - Nagoya, Japan - Los Angeles

Re: Forum Support & Help

Postby domu » Fri May 12, 2017 9:31 am

After yet another round of spam, any chance of some sort of remedy?
User avatar
domu
Apprentice
 
Posts: 1230
Joined: Sat Jun 22, 2013 2:29 am

Re: Forum Support & Help

Postby Darren » Mon Aug 28, 2017 11:37 am

Any word on why the forum was down over the weekend? Scheduled maintenance? Non-scheduled?
Darren
Platinum Grunt
 
Posts: 789
Joined: Sat Jan 17, 2015 1:26 pm

Re: Forum Support & Help

Postby SalemCrow » Mon Aug 28, 2017 4:41 pm

Darren wrote:Any word on why the forum was down over the weekend? Scheduled maintenance? Non-scheduled?


I think the hosting had issues, because NONE of the sites were up either.
Image
User avatar
SalemCrow
Silver Grunt
 
Posts: 352
Joined: Sat Feb 23, 2013 11:55 pm

Re: Forum Support & Help

Postby zombie13 » Mon Aug 28, 2017 9:06 pm

The storehorsemen was up for me, but sourcehorsemen and mythiclegions.com both were down. Everything seems back to normal now though.
Anyone that needs me off site or not a registered member here may email me at zombie13.customs@yahoo.com
User avatar
zombie13
Platinum Apprentice
 
Posts: 2415
Joined: Wed Jul 17, 2013 9:57 am
Location: Slidell, Louisiana

Re: Forum Support & Help

Postby Visionary » Thu Aug 31, 2017 6:46 pm

I haven't had access till today thanks to Zombie13 and still some of the forums links aren't working for me properly.
If you look real close,you can see my avatar is laughing at you.
User avatar
Visionary
Goldsmith
 
Posts: 5599
Joined: Mon Feb 23, 2015 5:46 pm
Location: Where Winter Never Ends

Re: Forum Support & Help

Postby EDcomics » Mon Feb 12, 2018 11:26 am

Hey guys,

Sorry for the radio silence. It looks like the registration and login troubles are continuing for some people. The forum software is out of date, so it's going to require an update sometime soon. That could result in a bit of downtime for the forum. Hopefully it won't be down for more than a couple of hours or something. I'm not exactly sure when I'm going to attempt it. To be honest, I'm a little concerned about some unexpected issue popping up and everything just crashing.

Either way, we've had some issues with this forum setup since the beginning, right? It may be time to look into other options, and I'm open to suggestions. For now, let me know if you guys have any big issues with the forum right now, and also if you have suggestions for switching over to a different service. The current forum is based on phpBB.


:ed:
User avatar
EDcomics
Platinum Apprentice
 
Posts: 2060
Joined: Mon May 13, 2013 12:29 am

Re: Forum Support & Help

Postby christianpyro » Mon Feb 12, 2018 6:51 pm

I've had a few issues. Every time I post I get an error. It posts fine, but the error makes it seem like it didn't. I restart the thread and I can see my post.

Also, I no longer get email notifications for subscribed threads.

Both of these issues have been going on for months (before the voting even started for the All Stars 2.0).

Edit: Here is the error I get:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_posting.php on line 1311: include_once([ROOT]/includes/functions_messenger.php): failed to open stream: Permission denied
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_posting.php on line 1311: include_once(): Failed opening './includes/functions_messenger.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear')

Fatal error: Class 'messenger' not found in /home/fourhorsementoydesign/sourcehorsemen.com/forum/includes/functions_posting.php on line 1312
christianpyro
Bronze Apprentice
 
Posts: 1492
Joined: Thu May 12, 2016 1:03 am

Re: Forum Support & Help

Postby domu » Mon Feb 12, 2018 7:11 pm

christianpyro wrote:I've had a few issues. Every time I post I get an error. It posts fine, but the error makes it seem like it didn't. I restart the thread and I can see my post.

Also, I no longer get email notifications for subscribed threads.

Both of these issues have been going on for months (before the voting even started for the All Stars 2.0).

Edit: Here is the error I get:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_posting.php on line 1311: include_once([ROOT]/includes/functions_messenger.php): failed to open stream: Permission denied
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_posting.php on line 1311: include_once(): Failed opening './includes/functions_messenger.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear')

Fatal error: Class 'messenger' not found in /home/fourhorsementoydesign/sourcehorsemen.com/forum/includes/functions_posting.php on line 1312


I get the same thing.
User avatar
domu
Apprentice
 
Posts: 1230
Joined: Sat Jun 22, 2013 2:29 am

Re: Forum Support & Help

Postby zombie13 » Mon Feb 12, 2018 8:03 pm

Put me down under users with these issues stated above too.
Anyone that needs me off site or not a registered member here may email me at zombie13.customs@yahoo.com
User avatar
zombie13
Platinum Apprentice
 
Posts: 2415
Joined: Wed Jul 17, 2013 9:57 am
Location: Slidell, Louisiana

Re: Forum Support & Help

Postby garyl » Mon Feb 12, 2018 10:20 pm

Also get the error message for weeks ( months? ) now. I'm used to it now and back out after posting.
garyl
Golden Grunt
 
Posts: 585
Joined: Sat Mar 07, 2015 12:50 pm

Re: Forum Support & Help

Postby JamesLynch » Mon Feb 12, 2018 11:09 pm

Same.
JamesLynch
Silver Apprentice
 
Posts: 1595
Joined: Fri Jun 21, 2013 10:39 am

PreviousNext

Return to Mythic Legions Kickstarter & Fantastic Exclusive

Who is online

Users browsing this forum: Google [Bot] and 9 guests